Some Users having problem using Henkaku R10.1 - R10.2 Online Play/Ad Hoc issue

Resolving issues with installing and using (tai)HENkaku
Post Reply
Mako
Posts: 2
Joined: Tue Jun 27, 2017 9:22 am

Some Users having problem using Henkaku R10.1 - R10.2 Online Play/Ad Hoc issue

Post by Mako » Tue Jun 27, 2017 9:46 am

---- GOOD DAY to all Admins/Moderator and to my fellow Henkaku Users ----

- Im having a problem regarding Henkaku R10.2 when i play online, i cant connect and got stuck to pass online play but i can still pass through PSN if i use PS store. While in Ad-hoc... it always load so long then says "connection run time out.." something like that. It's not just one game, all my games runs like that specially SOUL SACRIFICE DELTA it stucks when i selected NEW GAME or LOAD.

- I tried to reinstall Henkaku by Pressing R and check the Ad hoc channel in settings i also check the spoofing version if it's 3.65. I use the android henkaku installer ver. 8 and when i use it.. all the problem disappears and when i try to play Soul Sacrifice it works fine.. BUT the offline installer/EMAIL will not work cause it only downloads the updated files to run the updated version of Henkaku.

- i also format my vita and rebuild database and installed the Henkaku R8 via Adnroid henkaku Installer and i still cannot connect to PSN even if i changed the spoofing version from 3.60 to 3.65

- Also there are times that whenever i copy some VPK files without Vitashell due to fresh format, the Molecular shell cant use USB connection. only FTP use only.. and when i copy my vitashell, i CANT install it cause Molecularshell turns it to 0 bytes inside Ux0

- Did some tweak using old Henaku version email files to run it in old version using email/offline, BUt still no chances to downgrade it

- There are few Henkaku Users out there who have the same problem like mine, and cannot afford to always use wifi or hotspot to run Henkaku using Henkaku Android Installer.

--Thank you in advance for solving and assisting me on the current problem--

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest