Cannot get Henkaku to Install

Resolving issues with installing and using (tai)HENkaku
Post Reply
lskywalker332
Posts: 1
Joined: Mon May 01, 2017 11:54 pm

Cannot get Henkaku to Install

Post by lskywalker332 » Tue May 02, 2017 12:04 am

I have (2) Vitas in my possession that were both pre 3.60 firmwares. I updated them both to 3.60 via the DNS change and they both show the correct version in the system information. They are both model PCH-1101 with 3G built-in. The problem is that I cannot get either system to load Henkaku through the web browser. I've tried https://henkaku.xyz/go/ and I've tried http://henkaku.xyz/go. Mostly, I keep getting the same error on both consoles, after multiple attempt. C2-12828-1. Sometimes the systems will hard reset and not have anything in the search history. Other times the browser will show a blank screen with the web address for henkaku and a blue loading bar that is just stuck. I usually kill the browser app and reload but always end up with the same results.

I've also tried clearing cookies, turning off bluetooth, restarting, installing 3G sim card, rebuilding the database from safe mode, using different internet, turning off Java, and so on.

I'm not sure if I'm missing a step, or if this is just how touchy henkaku is, but i've got to say I've probably tried 100 times to get this going and thinking it's time to give up.

Is there something else that I should be doing in order to get this to work correctly?

Thanks in advance.

Yifan Lu
Site Admin
Posts: 21
Joined: Sat Dec 10, 2016 10:16 pm

Re: Cannot get Henkaku to Install

Post by Yifan Lu » Tue May 02, 2017 2:29 am

Make sure you have a memory card inserted and the memory card is tied to your account (aka you can use it).

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest