About System Version after Install "go.henkaku.xyz" kinda Confused

Resolving issues with installing and using (tai)HENkaku
Post Reply
Heilgutz
Posts: 1
Joined: Tue Mar 28, 2017 3:08 pm

About System Version after Install "go.henkaku.xyz" kinda Confused

Post by Heilgutz » Tue Mar 28, 2017 3:29 pm

Hellow good pm admins/moderators and Psvita lovers

Here's my question:

Im using Psvita Slim version. And in setting\system\system information\system software 3.60 OFW. Now after i install "go.henkaku.xyz" and successfully. I. Can run any homebrews and adrenaline.

But my main question is it Normal in system software after i install the exploit still indicate as "3.60" but when i check on some youtube video they have japanese char w/ R8(latest version ) im confuse because im trying to get the Psn spoofing to work but its been 2 days doing all site fix n help to offer but still "it keeps saying i need to update"

So maybe the problem is when i install the go.henkaku.xyz even successfully installed
But my system software only indicate it as 3.60 not other like 3.60 (あま)R8 (not actual kanji just an example". Does my Psvita has some problem dealing with henkaku installer or its Normal because im using 3.60 OFW not the manual update guide that bypass the DNS

Kinda too long sorry about that. But please shed some guidance. Thank you and keep up the Good work everyone

chrysden
Posts: 1
Joined: Fri Apr 07, 2017 12:56 am

Re: About System Version after Install "go.henkaku.xyz" kinda Confused

Post by chrysden » Fri Apr 07, 2017 1:04 am

I have the same error friend. I tried to delete vitashell, molecular shell, rebuild the database, all things you can imagine. But I can Install henkaku, but not japanese taihen 8. I can not acess PSN nether play online games. Any help? Tips? Thanks in advance.

sknks
Posts: 1
Joined: Wed Apr 26, 2017 10:17 am

Re: About System Version after Install "go.henkaku.xyz" kinda Confused

Post by sknks » Wed Apr 26, 2017 10:37 am

I am using translation tools because I can not speak English. I am sorry if it does not pass.
I also experienced similar symptoms.
Please keep pressing the R button just before installing henkaku and try reinstalling again.

I hope it goes well.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests