Persistent issues preventing saving in one game

Resolving issues with installing and using (tai)HENkaku
Post Reply
User avatar
Posts: 1
Joined: Mon Jun 12, 2017 5:50 pm

Persistent issues preventing saving in one game

Post by saphiren » Mon Jun 12, 2017 6:27 pm

Up-front: I don't know if this is a HENkaku issue or a game-specific issue.
I'm playing a digital copy of Steins;Gate (not Steins;Gate 0), which I bought and installed through PSN.
Trying to save the game gives me an error message in-game, "It failed to save Play Data. Save again?"
  • Responding yes fails to save again, giving the error message.
  • Responding no blacks out the game screen. The audio plays normally and the PS button works, so I can quit to the bubble menu.
  • Restarting the game and looking at my save files list shows nothing new in the slot that I tried to save to.
I can successfully load any save file I already have, and the last time I successfully saved was about 45 minutes before I first got the error.
I can save and load with no issues in my other digital games (tested with Dungeon Travelers, Virtue's Last Reward, and Ar Nosurge.)
The issue first happened while I had HENkaku enabled, but persisted through reboots and reloading the game with and without HENkaku enabled.
  • I have no plugins currently installed that target Steins;Gate, although I used VitaFlux on it for about five minutes about two weeks ago.
    • I disabled VitaFlux from the tai config file afterwards.
    • I didn't save while VitaFlux was active.
    • I rebooted the Vita afterwards.
  • The Vita was on for at least four days prior to the bug occurring, with the game running. It went into sleep mode multiple times over this period. I was able to save throughout this whole period until today.
  • Since this problem has occurred, I've rebooted around five times, trying to see if it makes a difference whether or not HENkaku is enabled when this happens. It doesn't seem to actively make a difference.
I've tried the suggested fix for the Vitamin savedata bug (switching to 12-hour time, removing list.dat and creating a directory named list.dat in its place), but it hasn't changed anything that I can tell. Again, I don't know if this is a game-specific issue or a HENkaku issue, but I'm not turning up anything specific to S;G and I don't know what else I should try. I appreciate any help.

Edit: formatting

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest